
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-no-script.psg.nexstardigital.net/site/wivb"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wivb.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.11"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Gase says 'anything's on the table' with Darnold's shoulder","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"NEW YORK (AP)Sam Darnold&#8217;s sprained right shoulder will be the New York Jets&#8217; focus over the next several days. Coach Adam Gase said Friday there are &#8221;a lot of questions to answer there&#8221; and it&#8217;s possible Darnold could miss some time. &#8221;I think anything&#8217;s on the table right now,&#8221; Gase said. &#8221;I haven&#8217;t really had [&hellip;]","publicationDate":"2020-10-02T15:52:51-04:00","lastModifiedDate":"2020-10-02T15:52:51-04:00","publicationDayOfWeek":"Friday","categoryList":["AFC East"],"primaryCategory":"AFC East","tagList":[],"wordCount":652,"paragraphCount":16,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":445376,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-97-article-445376","primaryCategoryId":6472} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wivb.com\/afc-east\/gase-says-anythings-on-the-table-with-darnolds-shoulder\/","ampUrl":"https:\/\/www.wivb.com\/afc-east\/gase-says-anythings-on-the-table-with-darnolds-shoulder\/amp\/","urlHostname":"https:\/\/www.wivb.com","urlSlug":"gase-says-anythings-on-the-table-with-darnolds-shoulder","directoryPath":["afc-east"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"News 4 Buffalo","callSign":"WIVB","domainName":"www.wivb.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wivb.com\/afc-east\/gase-says-anythings-on-the-table-with-darnolds-shoulder\/" || "";
var cats = "AFC East" || "";
var bob_kw = "" || "";
var bob_desc = "NEW YORK (AP)Sam Darnold&#8217;s sprained right shoulder will be the New York Jets&#8217; focus over the next several days. Coach Adam Gase said Friday there are &#8221;a lot of questions to answer there&#8221; and it&#8217;s possible Darnold could miss some time. &#8221;I think anything&#8217;s on the table right now,&#8221; Gase said. &#8221;I haven&#8217;t really had [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wivb.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-28","event":"dlReady","paragraphCount":16,"wordCount":652,"authorName":"","imageCount":0,"siteName":"News 4 Buffalo","publishDateString":"Fri Oct 02 2020","publishTimeString":"03:52 PM EDT","originalContent":false,"classifyText":[],"categories":"AFC East","primaryCategory":"AFC East","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-K9MDWB8");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"News 4 Buffalo","logo":{"@type":"ImageObject","url":"https:\/\/www.wivb.com\/wp-content\/uploads\/sites\/97\/2019\/05\/wivb_digitalbrand-min.png"}},"name":"News 4 Buffalo","description":"NEW YORK (AP)Sam Darnold&#8217;s sprained right shoulder will be the New York Jets&#8217; focus over the next several days. Coach Adam Gase said Friday there are &#8221;a lot of questions to answer there&#8221; and it&#8217;s possible Darnold could miss some time. &#8221;I think anything&#8217;s on the table right now,&#8221; Gase said. &#8221;I haven&#8217;t really had [&hellip;]","headline":"Gase says &#8216;anything&#8217;s on the table&#8217; with Darnold&#8217;s shoulder","datePublished":"2020-10-02T19:52:51+00:00","dateModified":"2020-10-02T19:52:51+00:00","url":"https:\/\/www.wivb.com\/afc-east\/gase-says-anythings-on-the-table-with-darnolds-shoulder\/","author":{"@type":"Organization","name":"News 4 Buffalo","logo":{"@type":"ImageObject","url":"https:\/\/www.wivb.com\/wp-content\/uploads\/sites\/97\/2019\/05\/wivb_digitalbrand-min.png"}},"image":{"@type":"ImageObject","url":"https:\/\/www.wivb.com\/wp-content\/uploads\/sites\/97\/2019\/05\/wivb_digitalbrand-min.png"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wivb.com\/afc-east\/gase-says-anythings-on-the-table-with-darnolds-shoulder\/"},"articleSection":"AFC East","genre":["AFC East"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Gase says &#8216;anything&#8217;s on the table&#8217; with Darnold&#8217;s shoulder | News 4 Buffalo</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News 4 Buffalo &raquo; Feed" href="https://www.wivb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News 4 Buffalo &raquo; Comments Feed" href="https://www.wivb.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wivb.com\/afc-east\/gase-says-anythings-on-the-table-with-darnolds-shoulder\/","page_slug":"gase-says-anythings-on-the-table-with-darnolds-shoulder","page_type":"story","page_category":"afc_east","article_id":445376,"subpath":"\/afc_east"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='NEW YORK (AP)Sam Darnold&#8217;s sprained right shoulder will be the New York Jets&#8217; focus over the next several days. Coach Adam Gase said Friday there are &#8221;a lot of questions to answer there&#8221; and it&#8217;s possible Darnold could miss some time. &#8221;I think anything&#8217;s on the table right now,&#8221; Gase said. &#8221;I haven&#8217;t really had [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='NGAx0vTuEHFg2EuU4Hsa9cRJMW4MlhHt8tOKn61V0Xo' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wivb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1c51ae;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wivb.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wivb.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=97d648842a6b582d01d8' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wivb.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wivb.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.wivb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wivb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wivb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wivb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wivb.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wivb.com/afc-east/gase-says-anythings-on-the-table-with-darnolds-shoulder/" />
<link rel='shortlink' href='https://www.wivb.com/?p=445376' />
<link rel="alternate" type="application/json+oembed" href="https://www.wivb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wivb.com%2Fafc-east%2Fgase-says-anythings-on-the-table-with-darnolds-shoulder%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wivb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wivb.com%2Fafc-east%2Fgase-says-anythings-on-the-table-with-darnolds-shoulder%2F&#038;format=xml" />
			<meta property="fb:pages" content="83900655504" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wivb.com/afc-east/gase-says-anythings-on-the-table-with-darnolds-shoulder/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gase says &#8216;anything&#8217;s on the table&#8217; with Darnold&#8217;s shoulder" />
<meta property="og:url" content="https://www.wivb.com/afc-east/gase-says-anythings-on-the-table-with-darnolds-shoulder/" />
<meta property="og:description" content="NEW YORK (AP)Sam Darnold&#8217;s sprained right shoulder will be the New York Jets&#8217; focus over the next several days. Coach Adam Gase said Friday there are &#8221;a lot of questions to answer…" />
<meta property="article:published_time" content="2020-10-02T19:52:51+00:00" />
<meta property="article:modified_time" content="2020-10-02T19:52:51+00:00" />
<meta property="og:site_name" content="News 4 Buffalo" />
<meta property="og:image" content="https://www.wivb.com/wp-content/uploads/sites/97/2019/06/cropped-4.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Gase says &#8216;anything&#8217;s on the table&#8217; with Darnold&#8217;s shoulder" />
<meta name="twitter:image" content="https://www.wivb.com/wp-content/uploads/sites/97/2019/06/cropped-4.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Gase says &#8216;anything&#8217;s on the table&#8217; with Darnold&#8217;s shoulder" />
<meta name="twitter:description" content="NEW YORK (AP)Sam Darnold&#8217;s sprained right shoulder will be the New York Jets&#8217; focus over the next several days. Coach Adam Gase said Friday there are &#8221;a lot of questions to answer…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wivb.com/wp-content/uploads/sites/97/2019/06/cropped-4.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wivb.com/wp-content/uploads/sites/97/2019/06/cropped-4.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wivb.com/wp-content/uploads/sites/97/2019/06/cropped-4.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wivb.com/wp-content/uploads/sites/97/2019/06/cropped-4.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-445376 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K9MDWB8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wivb.com/" rel="home">News 4 Buffalo</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wivb.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wivb.com/wp-content/uploads/sites/97/2019/05/wivb_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wivb.com/weather/">
							<span class="site-header__weather-region">Kenmore</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">48&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wivb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"afc_east","kw":"gase-says-anythings-on-the-table-with-darnolds-shoulder"}'   data-path='/5678/lin.wivb/afc_east'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wivb.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-117"><a href="https://www.wivb.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123"><a href="https://www.wivb.com/news/local-news/">Local News</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="https://www.wivb.com/news/crime/">Crime</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="https://www.wivb.com/news/call4action/">Call 4 Action</a></li>
	<li id="menu-item-288896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288896"><a href="https://www.wivb.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-5112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5112"><a href="https://www.wivb.com/news/new-york/">Around New York</a></li>
	<li id="menu-item-415123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415123"><a href="https://www.wivb.com/news/national/">National</a></li>
	<li id="menu-item-368543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368543"><a href="https://www.wivb.com/election/">Your Election Headquarters</a></li>
	<li id="menu-item-415122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415122"><a href="https://www.wivb.com/back-to-school/">Return to Class</a></li>
	<li id="menu-item-399841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399841"><a href="https://www.wivb.com/child-victims-act/">Child Victims Act</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="https://www.wivb.com/wake-up/mels-mutts/">Mel&#8217;s Mutts</a></li>
	<li id="menu-item-5100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5100"><a href="https://www.wivb.com/news/web-extras/">4 the Web Exclusive</a></li>
	<li id="menu-item-185799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185799"><a href="https://www.wivb.com/news/women-leading-wny/">Women Leading WNY</a></li>
	<li id="menu-item-421382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-421382"><a href="https://www.wivb.com/community/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-338344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338344"><a href="https://www.wivb.com/news/good-news-with-gabby/">Good News With Gabby</a></li>
	<li id="menu-item-111578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111578"><a href="https://www.wivb.com/buffalos-best/">Buffalo&#8217;s Best</a></li>
	<li id="menu-item-278253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278253"><a href="https://www.wivb.com/community/buffalo-behind-the-scenes/">Buffalo Behind the Scenes</a></li>
	<li id="menu-item-5101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5101"><a href="https://www.wivb.com/news/capitol-bureau/">NY Capitol News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/trump-stricken-by-covid-19-flown-to-military-hospital/"
									>
			
				Trump, stricken by COVID-19, flown to military hospital
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/recordings-reveal-confusion-behind-breonna-taylors-death/"
									>
			
				Recordings reveal confusion behind Breonna Taylor&#8217;s death
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/halfway-home-lakers-top-heat-124-114-for-2-0-finals-lead/"
									>
			
				Halfway home: Lakers top Heat 124-114 for 2-0 Finals lead
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/ivanka-eric-trump-sends-love-to-warrior-father/"
									>
			
				Ivanka, Eric Trump sends love to &#8216;warrior&#8217; father
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-38612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38612"><a href="https://www.wivb.com/weather/">4 Warn Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-193382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193382"><a href="https://www.wivb.com/weather/current-radar/">Current Radar</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.wivb.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-221484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221484"><a href="https://www.wivb.com/weather/closings/">Closings 4 You</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="https://www.wivb.com/weather/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://www.wivb.com/weather/7-day-forecast/">7-Day Forecast</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://www.wivb.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-371013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371013"><a href="https://www.wivb.com/weather/marine-forecast/">Marine Forecast</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="https://www.wivb.com/weather/canada/">Canadian Conditions</a></li>
</ul>
</div></div></li>
<li id="menu-item-172360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172360"><a href="https://www.wivb.com/video/">Video</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132"><a href="https://www.wivb.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="https://www.wivb.com/sports/buffalo-bills/">Buffalo Bills</a></li>
	<li id="menu-item-418022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418022"><a href="https://www.wivb.com/nfl-on-cbs-my-team-campaign/">NFL on CBS: &#8220;My Team&#8221; Campaign</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="https://www.wivb.com/sports/buffalo-sabres/">Buffalo Sabres</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167"><a href="https://www.wivb.com/sports/university-at-buffalo-bulls/">UB Bulls</a></li>
	<li id="menu-item-168556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168556"><a href="https://www.wivb.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-187044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187044"><a href="https://www.wivb.com/sports/scholar-athlete/">Scholar Athlete</a></li>
	<li id="menu-item-312432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312432"><a href="https://www.wivb.com/sports/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-214532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214532"><a href="https://www.wivb.com/chase-for-the-championship/">Chase for the Championship</a></li>
</ul>
</div></div></li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111"><a href="https://www.wivb.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5363"><a href="https://www.wivb.com/community/contests/">Contests</a></li>
	<li id="menu-item-271370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271370"><a href="https://www.wivb.com/community/remarkable-women-contest/">Buffalo&#8217;s Remarkable Women for 2020</a></li>
	<li id="menu-item-288817" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-288817"><a href="https://www.wivb.com/community/living-local/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-435308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435308"><a href="https://www.wivb.com/community/make-a-wish/">Make-A-Wish</a></li>
	<li id="menu-item-158443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158443"><a href="https://www.wivb.com/lifestyle/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-268727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268727"><a href="https://www.wivb.com/community/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-203163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203163"><a href="https://www.wivb.com/news/web-extras/4mented-in-wny/">4-Mented in WNY</a></li>
	<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.wivb.com/wake-up-birthdays/">Wake Up! Birthdays</a></li>
	<li id="menu-item-315926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315926"><a href="https://www.wivb.com/heroes-4-buffalo/">Heroes 4 Buffalo</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.wivb.com/buffalo-now/">Buffalo Now</a></li>
	<li id="menu-item-324351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324351"><a href="https://www.wivb.com/walk-ms/">Walk MS</a></li>
	<li id="menu-item-326869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326869"><a href="https://www.wivb.com/help-4-western-new-york/">Help 4 Western New York</a></li>
	<li id="menu-item-333444" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-333444"><a href="https://www.wivb.com/news/local-news/news-4-wants-to-salute-the-seniors-of-the-class-of-2020/">Saluting Seniors</a></li>
</ul>
</div></div></li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113"><a href="https://www.wivb.com/watch-live/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="https://www.wivb.com/watch-news-4-now/">Watch News 4 Now</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="https://www.wivb.com/secondary-live-stream/">Secondary Stream</a></li>
	<li id="menu-item-365667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365667"><a href="https://www.wivb.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="https://www.wivb.com/tv-listings/">TV Listings</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://www.wivb.com/cw23/">CW23</a></li>
	<li id="menu-item-201999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201999"><a href="https://www.wivb.com/live-traffic-map/">Live Traffic Map</a></li>
</ul>
</div></div></li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wivb.com/report-it/">Report It!</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="https://www.wivb.com/found-it-on-4/">Found It On 4</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109"><a href="https://www.wivb.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.wivb.com/about-us/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-56235" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-56235"><a href="https://www.wivb.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-58897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58897"><a href="https://www.wivb.com/weather/closings-and-delays/">Register/Report Closing</a></li>
	<li id="menu-item-329193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329193"><a href="https://www.wivb.com/mobile-apps/">News 4 Mobile Apps</a></li>
	<li id="menu-item-103020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103020"><a href="https://www.wivb.com/wivb-wnlo-channel-change-faq/">Important FAQ for WIVB/WNLO Antenna Viewers</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.wivb.com/closed-captioning/">Captioning Concerns</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.wivb.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-38608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38608"><a href="https://www.wivb.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-38609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38609"><a href="https://www.wivb.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-274488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274488"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-400023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-400023"><a href="http://wivb.com/jobs">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-400000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400000"><a href="http://wivb.com/find-a-job">Find a Job</a></li>
	<li id="menu-item-400005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400005"><a href="https://www.ziprecruiter.com/wivb">Post a Job</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.wivb.com/work-for-us/">Work For Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wivb.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wivb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"afc_east","kw":"gase-says-anythings-on-the-table-with-darnolds-shoulder"}'   data-path='/5678/lin.wivb/afc_east'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-445376 feed_post type-feed_post status-publish hentry category-afc-east" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Gase says &#8216;anything&#8217;s on the table&#8217; with Darnold&#8217;s shoulder	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wivb.com/afc-east/">AFC East</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-10-02T15:52:51-04:00">Oct 2, 2020 / 03:52 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-02T15:52:51-04:00">Oct 2, 2020 / 03:52 PM EDT</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>NEW YORK (AP)Sam Darnold&#8217;s sprained right shoulder will be the New York Jets&#8217; focus over the next several days.</p>

<p>Coach Adam Gase said Friday there are &#8221;a lot of questions to answer there&#8221; and it&#8217;s possible Darnold could miss some time.</p>

<p>&#8221;I think anything&#8217;s on the table right now,&#8221; Gase said. &#8221;I haven&#8217;t really had a chance to talk to him in detail. Just really when I saw him, it was more about how he felt right now. That&#8217;s why we&#8217;ve got to circle back with the doctors and we&#8217;ve got to circle back with the trainers.&#8221;</p>

<p>The quarterback was hurt in the first quarter of the 37-28 loss to Denver on Thursday night when Alexander Johnson slammed him to the turf at MetLife Stadium. Darnold left after one more play to be examined, but appeared to escape serious injury when he surprisingly returned during the Jets&#8217; next offensive series and finished the game.</p>

<p>Darnold showed no clear signs that he was struggling through the injury during the game and threw the ball well. But the Jets understandably want to be cautious with the third-year quarterback as they determine whether he might need to be limited during practice next week &#8211; or even possibly shut down for a few days. New York next plays on Oct. 11 at home against Arizona.</p>

<p>&#8221;We just need to make sure that we lay everything out and kind of see where we go from here and what&#8217;s best for him,&#8221; Gase said. &#8221;Not just next week, but long term.&#8221;</p>

<p>Gase wouldn&#8217;t say whether he thought the slam by Johnson that hurt Darnold should have been penalized, but indicated he would check in with the NFL early next week to see what the league thinks.</p>

<p>Darnold struggled mightily through the Jets&#8217; first three games, but had his best performance of the young season against the Broncos. He was 23 of 42 for 230 yards, and also ran for 84 yards &#8211; a franchise record for a quarterback &#8211; including a dazzling 46-yard touchdown.</p>

<p>&#8221;There was a lot of good,&#8221; Gase said of Darnold&#8217;s performance. &#8221;I thought he did a really unbelievable job as far as just seeing his toughness and his willingness to go from the locker room and run right out there on that third down. I mean, that was very impressive just to see what kind of competitor he was.&#8221;</p>

<p>In other injuries, Gase said rookie left tackle Mekhi Becton has no structural damage to his injured left shoulder and it&#8217;s more about how he can tolerate the pain. Becton was active after being listed as questionable, but didn&#8217;t start as Chuma Edoga took his spot in the lineup. But Edoga injured his shoulder on the Jets&#8217; fourth offensive play and Becton needed to replace him.</p>

<p>Becton tried to tough it out, but was in clear pain on the sideline and was replaced by Conor McDermott. Gase and the Jets took some criticism over putting the No. 11 overall pick in the game when he was already injured. Gase said Becton immediately told offensive line coach Frank Pollack he was going to play when Edoga went down.</p>

<p>&#8221;He went in and tried to do as much as he could,&#8221; Gase said. &#8221;I appreciate the fact that he tried to give it a go, but he couldn&#8217;t do much. He didn&#8217;t have enough strength to battle those guys.&#8221;</p>

<p>Edoga&#8217;s status will also depend on his pain tolerance.</p>

<p>Cornerback Bless Austin and linebacker Jordan Jenkins are day to day with calf injuries. Right tackle George Fant has an injured thumb and will need to play with a cast. Rookie wide receiver Lawrence Cager will likely be sidelined for a few weeks with a hamstring injury, but Gase said the results of the MRI came back better than the team initially feared.</p>

<p>&#8212;</p>

<p>More AP NFL: https://apnews.com/NFL and https://twitter.com/AP-NFL</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wivb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"afc_east","kw":"gase-says-anythings-on-the-table-with-darnolds-shoulder"}'   data-path='/5678/lin.wivb/afc_east'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114854"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More AFC East Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wivb.com/afc-east/flores-and-dolphins-will-try-to-slow-down-wilson-and-seattle/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="443967"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Flores and Dolphins will try to slow down Wilson and Seattle
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-10-02T20:04:45-04:00">Oct 2, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MIAMI (AP)Malcolm Butler won't be available for Brian Flores to send into the game if the Seattle Seahawks get down to the 1-yard line Sunday, and that's not his only worry.</p>
<p>Everything has changed for Flores since the 2015 Super Bowl when he substituted Butler, who made a game-saving interception of Russell Wilson to help the New England Patriots edge Seattle.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wivb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"afc_east","kw":"gase-says-anythings-on-the-table-with-darnolds-shoulder"}'   data-path='/5678/lin.wivb/afc_east'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wivb.com/afc-east/gase-insists-fracturing-is-not-an-option-for-winless-jets/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="445375"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Gase insists &#8216;fracturing is not an option&#8217; for winless Jets
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-10-02T17:12:49-04:00">Oct 2, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW YORK (AP)Adam Gase is staying put for now. All of the lowly New York Jets' struggles appear to be sticking around, too.</p>
<p>A second consecutive 0-4 start - a dubious first in franchise history - has frustrated fans clamoring for changes, starting with the coach. But Gase is still in charge and trying to turn things around in a season that is already spiraling.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wivb.com/afc-east/tua-returns-to-dolphins-practice-and-listed-as-questionable/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="445378"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Tua returns to Dolphins practice and listed as questionable
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-10-02T15:48:38-04:00">Oct 2, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MIAMI (AP)Miami Dolphins backup quarterback Tua Tagovailoa returned to practice on a limited basis Friday after missing two days because of an illness, and he's listed as questionable for Sunday's gameagainst Seattle.</p>
<p>Tagovailoa, the Dolphins' top draft pick, has yet to play this season, but the only other quarterback on their active roster is starter Ryan Fitzpatrick.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wivb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"afc_east","kw":"gase-says-anythings-on-the-table-with-darnolds-shoulder"}'   data-path='/5678/lin.wivb/afc_east'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="445157"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/local-news/buffalo/new-york-ag-announces-no-criminal-charges-to-be-filed-in-india-cummings-death/"
									>
			
				New York AG announces no criminal charges to be filed in India Cummings&#8217; death
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wivb.com/news/local-news/buffalo/new-york-ag-announces-no-criminal-charges-to-be-filed-in-india-cummings-death/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5904734"
	>
	<img
		src="https://www.wivb.com/wp-content/uploads/sites/97/2020/10/India-Cummings.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2020/10/India-Cummings.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/India-Cummings.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/India-Cummings.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/India-Cummings.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/India-Cummings.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/India-Cummings.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/India-Cummings.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/India-Cummings.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/India-Cummings.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/India-Cummings.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/India-Cummings.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="444933"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/local-news/genesee-county/small-plane-crashes-in-genesee-county/"
									>
			
				Cellino confirms Steve Barnes, niece die in Genesee County plane crash
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wivb.com/news/local-news/genesee-county/small-plane-crashes-in-genesee-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5905292"
	>
	<img
		src="https://www.wivb.com/wp-content/uploads/sites/97/2020/10/video-news-service.jpg?w=2048&#038;h=1152&#038;crop=1"
		alt=""
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2020/10/video-news-service.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/video-news-service.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/video-news-service.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/video-news-service.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/video-news-service.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/video-news-service.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/video-news-service.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/video-news-service.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/video-news-service.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/video-news-service.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/video-news-service.jpg?w=2048&amp;h=1152&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="444404"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/niagara-falls-residents-concerned-with-surge-of-gun-violence/"
									>
			
				Niagara Falls residents concerned with surge of gun violence
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wivb.com/news/niagara-falls-residents-concerned-with-surge-of-gun-violence/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5902612"
	>
	<img
		src="https://www.wivb.com/wp-content/uploads/sites/97/2020/10/niagara-falls-2.jpg?w=448&#038;h=252&#038;crop=1"
		alt=""
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2020/10/niagara-falls-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/niagara-falls-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/niagara-falls-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/niagara-falls-2.jpg?w=448&amp;h=252&amp;crop=1 512w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/niagara-falls-2.jpg?w=448&amp;h=252&amp;crop=1 640w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/niagara-falls-2.jpg?w=448&amp;h=252&amp;crop=1 876w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/niagara-falls-2.jpg?w=448&amp;h=252&amp;crop=1 960w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/niagara-falls-2.jpg?w=448&amp;h=252&amp;crop=1 1280w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/niagara-falls-2.jpg?w=448&amp;h=252&amp;crop=1 1752w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/niagara-falls-2.jpg?w=448&amp;h=252&amp;crop=1 1920w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/niagara-falls-2.jpg?w=448&amp;h=252&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="444408"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/niagara-county-sheriffs-office-looking-for-32-year-old-man-missing-from-wheatfield-treatment-facility/"
									>
			
				Niagara County Sheriff&#8217;s Office looking for 32-year-old man missing from Wheatfield treatment facility
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wivb.com/news/niagara-county-sheriffs-office-looking-for-32-year-old-man-missing-from-wheatfield-treatment-facility/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wivb.com/wp-content/uploads/sites/97/2020/10/verhines.jpg?w=963&#038;h=807&#038;crop=1"
		alt=""
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2020/10/verhines.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/verhines.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/verhines.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/verhines.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/verhines.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/verhines.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/verhines.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/verhines.jpg?w=963&amp;h=720&amp;crop=1 1280w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/verhines.jpg?w=963&amp;h=807&amp;crop=1 1752w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/verhines.jpg?w=963&amp;h=807&amp;crop=1 1920w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/verhines.jpg?w=963&amp;h=807&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="444392"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/kayaker-drowns-in-niagara-falls-lake-after-overturning/"
									>
			
				Kayaker drowns in Niagara Falls lake after overturning
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wivb.com/news/kayaker-drowns-in-niagara-falls-lake-after-overturning/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5902515"
	>
	<img
		src="https://www.wivb.com/wp-content/uploads/sites/97/2020/10/hyde-park.jpg?w=448&#038;h=252&#038;crop=1"
		alt=""
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2020/10/hyde-park.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/hyde-park.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/hyde-park.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/hyde-park.jpg?w=448&amp;h=252&amp;crop=1 512w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/hyde-park.jpg?w=448&amp;h=252&amp;crop=1 640w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/hyde-park.jpg?w=448&amp;h=252&amp;crop=1 876w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/hyde-park.jpg?w=448&amp;h=252&amp;crop=1 960w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/hyde-park.jpg?w=448&amp;h=252&amp;crop=1 1280w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/hyde-park.jpg?w=448&amp;h=252&amp;crop=1 1752w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/hyde-park.jpg?w=448&amp;h=252&amp;crop=1 1920w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/hyde-park.jpg?w=448&amp;h=252&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="444351"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/attorneys-for-former-rep-chris-collins-request-his-prison-sentence-be-changed-to-supervised-release-due-to-covid-19/"
									>
			
				Attorneys for former Rep. Chris Collins request his prison sentence be changed to supervised release due to COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wivb.com/news/attorneys-for-former-rep-chris-collins-request-his-prison-sentence-be-changed-to-supervised-release-due-to-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5902600"
	>
	<img
		src="https://www.wivb.com/wp-content/uploads/sites/97/2020/08/8f35b0e1aaa2418cab8bccb294ee431e.jpg?w=512&#038;h=341&#038;crop=1"
		alt=""
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2020/08/8f35b0e1aaa2418cab8bccb294ee431e.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wivb.com/wp-content/uploads/sites/97/2020/08/8f35b0e1aaa2418cab8bccb294ee431e.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wivb.com/wp-content/uploads/sites/97/2020/08/8f35b0e1aaa2418cab8bccb294ee431e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wivb.com/wp-content/uploads/sites/97/2020/08/8f35b0e1aaa2418cab8bccb294ee431e.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wivb.com/wp-content/uploads/sites/97/2020/08/8f35b0e1aaa2418cab8bccb294ee431e.jpg?w=512&amp;h=341&amp;crop=1 640w, https://www.wivb.com/wp-content/uploads/sites/97/2020/08/8f35b0e1aaa2418cab8bccb294ee431e.jpg?w=512&amp;h=341&amp;crop=1 876w, https://www.wivb.com/wp-content/uploads/sites/97/2020/08/8f35b0e1aaa2418cab8bccb294ee431e.jpg?w=512&amp;h=341&amp;crop=1 960w, https://www.wivb.com/wp-content/uploads/sites/97/2020/08/8f35b0e1aaa2418cab8bccb294ee431e.jpg?w=512&amp;h=341&amp;crop=1 1280w, https://www.wivb.com/wp-content/uploads/sites/97/2020/08/8f35b0e1aaa2418cab8bccb294ee431e.jpg?w=512&amp;h=341&amp;crop=1 1752w, https://www.wivb.com/wp-content/uploads/sites/97/2020/08/8f35b0e1aaa2418cab8bccb294ee431e.jpg?w=512&amp;h=341&amp;crop=1 1920w, https://www.wivb.com/wp-content/uploads/sites/97/2020/08/8f35b0e1aaa2418cab8bccb294ee431e.jpg?w=512&amp;h=341&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wivb","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"afc_east","kw":"gase-says-anythings-on-the-table-with-darnolds-shoulder"}'   data-path='/5678/lin.wivb/afc_east'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="444269"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/local-news/niagara-county/niagara-falls/unique-therapy-gets-toddler-back-on-her-feet-while-saving-her-family-from-a-nightmare/"
									>
			
				Unique therapy gets toddler back on her feet, while saving her family from a nightmare
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wivb.com/news/local-news/niagara-county/niagara-falls/unique-therapy-gets-toddler-back-on-her-feet-while-saving-her-family-from-a-nightmare/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5901899"
	>
	<img
		src="https://www.wivb.com/wp-content/uploads/sites/97/2020/10/Chastity.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2020/10/Chastity.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/Chastity.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/Chastity.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/Chastity.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/Chastity.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/Chastity.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/Chastity.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/Chastity.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/Chastity.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/Chastity.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/Chastity.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="444207"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/greece-man-sentenced-to-six-months-in-prison-for-threatening-to-kill-sen-charles-schumer-rep-adam-schiff/"
									>
			
				Greece man sentenced to six months in prison for threatening to kill Sen. Charles Schumer, Rep. Adam Schiff
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wivb.com/news/greece-man-sentenced-to-six-months-in-prison-for-threatening-to-kill-sen-charles-schumer-rep-adam-schiff/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wivb.com/wp-content/uploads/sites/97/2020/10/greece-man.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2020/10/greece-man.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/greece-man.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/greece-man.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/greece-man.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/greece-man.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/greece-man.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/greece-man.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/greece-man.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/greece-man.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/greece-man.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/greece-man.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="444176"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/buffalo-man-indicted-on-murder-charge-in-death-of-wife/"
									>
			
				Buffalo man indicted on murder charge in death of wife
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wivb.com/news/buffalo-man-indicted-on-murder-charge-in-death-of-wife/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.wivb.com/wp-content/uploads/sites/97/2020/10/mohammed.jpg?w=240&#038;h=300&#038;crop=1"
		alt=""
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2020/10/mohammed.jpg?w=180&amp;h=300&amp;crop=1 180w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/mohammed.jpg?w=240&amp;h=300&amp;crop=1 360w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/mohammed.jpg?w=240&amp;h=300&amp;crop=1 540w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/mohammed.jpg?w=240&amp;h=300&amp;crop=1 720w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/mohammed.jpg?w=240&amp;h=300&amp;crop=1 1080w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/mohammed.jpg?w=240&amp;h=300&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="444129"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/festival-of-lights-will-return-to-hamburg-fairgrounds-this-season-2020-style/"
									>
			
				Festival of Lights will return to Hamburg Fairgrounds this season, &#8220;2020-style&#8221;
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wivb.com/news/festival-of-lights-will-return-to-hamburg-fairgrounds-this-season-2020-style/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wivb.com/wp-content/uploads/sites/97/2020/10/festival-of-lights.jpg?w=1280&#038;h=733&#038;crop=1"
		alt=""
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2020/10/festival-of-lights.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/festival-of-lights.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/festival-of-lights.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/festival-of-lights.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/festival-of-lights.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/festival-of-lights.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/festival-of-lights.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/festival-of-lights.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/festival-of-lights.jpg?w=1280&amp;h=733&amp;crop=1 1752w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/festival-of-lights.jpg?w=1280&amp;h=733&amp;crop=1 1920w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/festival-of-lights.jpg?w=1280&amp;h=733&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="443922"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/blue-pumpkins-are-back-to-benefit-bpd-k-9-unit-and-honor-memory-of-lt-lehner/"
									>
			
				Blue pumpkins are back to benefit BPD K-9 unit and honor memory of Lt. Lehner
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wivb.com/news/blue-pumpkins-are-back-to-benefit-bpd-k-9-unit-and-honor-memory-of-lt-lehner/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wivb.com/wp-content/uploads/sites/97/2020/10/blue-pumpkins.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2020/10/blue-pumpkins.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/blue-pumpkins.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/blue-pumpkins.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/blue-pumpkins.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/blue-pumpkins.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/blue-pumpkins.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/blue-pumpkins.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/blue-pumpkins.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/blue-pumpkins.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/blue-pumpkins.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/blue-pumpkins.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="443134"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/web-extras/hispanic-heritage-council-showcases-history-project-at-buffalo-public-library/"
									>
			
				Hispanic Heritage Council showcases history project at Buffalo Public Library
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wivb.com/news/web-extras/hispanic-heritage-council-showcases-history-project-at-buffalo-public-library/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5900721"
	>
	<img
		src="https://www.wivb.com/wp-content/uploads/sites/97/2020/09/Capture-11.jpg?w=587&#038;h=674&#038;crop=1"
		alt=""
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2020/09/Capture-11.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/Capture-11.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/Capture-11.jpg?w=540&amp;h=674&amp;crop=1 540w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/Capture-11.jpg?w=587&amp;h=674&amp;crop=1 720w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/Capture-11.jpg?w=587&amp;h=674&amp;crop=1 1080w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/Capture-11.jpg?w=587&amp;h=674&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wivb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"afc_east","kw":"gase-says-anythings-on-the-table-with-darnolds-shoulder"}'   data-path='/5678/lin.wivb/afc_east'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="443324"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/local-political-expert-weighs-in-on-the-first-presidential-debate-calling-it-a-disaster/"
									>
			
				Local political expert weighs in on the first presidential debate calling it a &#8216;disaster&#8217;
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wivb.com/news/local-political-expert-weighs-in-on-the-first-presidential-debate-calling-it-a-disaster/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5898226"
	>
	<img
		src="https://www.wivb.com/wp-content/uploads/sites/97/2020/09/debate-photo.jpg?w=448&#038;h=252&#038;crop=1"
		alt=""
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2020/09/debate-photo.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/debate-photo.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/debate-photo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/debate-photo.jpg?w=448&amp;h=252&amp;crop=1 512w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/debate-photo.jpg?w=448&amp;h=252&amp;crop=1 640w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/debate-photo.jpg?w=448&amp;h=252&amp;crop=1 876w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/debate-photo.jpg?w=448&amp;h=252&amp;crop=1 960w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/debate-photo.jpg?w=448&amp;h=252&amp;crop=1 1280w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/debate-photo.jpg?w=448&amp;h=252&amp;crop=1 1752w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/debate-photo.jpg?w=448&amp;h=252&amp;crop=1 1920w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/debate-photo.jpg?w=448&amp;h=252&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="443303"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/presidential-candidate-parody-signs-for-buffalo-bills-quarterback-josh-allen-and-wide-receiver-stefon-diggs-gain-popularity/"
									>
			
				Presidential candidate parody signs for Buffalo Bills quarterback Josh Allen and wide receiver Stefon Diggs gain popularity
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wivb.com/news/presidential-candidate-parody-signs-for-buffalo-bills-quarterback-josh-allen-and-wide-receiver-stefon-diggs-gain-popularity/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5898119"
	>
	<img
		src="https://www.wivb.com/wp-content/uploads/sites/97/2020/09/Screenshot_2020-09-30-Add-New-Post-‹-News-4-Buffalo-—-WordPress.png?w=602&#038;h=380&#038;crop=1"
		alt=""
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2020/09/Screenshot_2020-09-30-Add-New-Post-‹-News-4-Buffalo-—-WordPress.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/Screenshot_2020-09-30-Add-New-Post-‹-News-4-Buffalo-—-WordPress.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/Screenshot_2020-09-30-Add-New-Post-‹-News-4-Buffalo-—-WordPress.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/Screenshot_2020-09-30-Add-New-Post-‹-News-4-Buffalo-—-WordPress.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/Screenshot_2020-09-30-Add-New-Post-‹-News-4-Buffalo-—-WordPress.png?w=602&amp;h=360&amp;crop=1 640w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/Screenshot_2020-09-30-Add-New-Post-‹-News-4-Buffalo-—-WordPress.png?w=602&amp;h=380&amp;crop=1 876w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/Screenshot_2020-09-30-Add-New-Post-‹-News-4-Buffalo-—-WordPress.png?w=602&amp;h=380&amp;crop=1 960w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/Screenshot_2020-09-30-Add-New-Post-‹-News-4-Buffalo-—-WordPress.png?w=602&amp;h=380&amp;crop=1 1280w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/Screenshot_2020-09-30-Add-New-Post-‹-News-4-Buffalo-—-WordPress.png?w=602&amp;h=380&amp;crop=1 1752w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/Screenshot_2020-09-30-Add-New-Post-‹-News-4-Buffalo-—-WordPress.png?w=602&amp;h=380&amp;crop=1 1920w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/Screenshot_2020-09-30-Add-New-Post-‹-News-4-Buffalo-—-WordPress.png?w=602&amp;h=380&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="443295"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/tonawanda-police-remind-residents-its-a-crime-to-steal-someones-political-signs-after-uptick-in-thefts/"
									>
			
				Tonawanda police remind residents it&#8217;s a crime to steal someone&#8217;s political signs after uptick in thefts
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wivb.com/news/tonawanda-police-remind-residents-its-a-crime-to-steal-someones-political-signs-after-uptick-in-thefts/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5898105"
	>
	<img
		src="https://www.wivb.com/wp-content/uploads/sites/97/2020/09/sign-thief.jpg?w=448&#038;h=252&#038;crop=1"
		alt=""
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2020/09/sign-thief.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/sign-thief.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/sign-thief.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/sign-thief.jpg?w=448&amp;h=252&amp;crop=1 512w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/sign-thief.jpg?w=448&amp;h=252&amp;crop=1 640w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/sign-thief.jpg?w=448&amp;h=252&amp;crop=1 876w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/sign-thief.jpg?w=448&amp;h=252&amp;crop=1 960w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/sign-thief.jpg?w=448&amp;h=252&amp;crop=1 1280w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/sign-thief.jpg?w=448&amp;h=252&amp;crop=1 1752w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/sign-thief.jpg?w=448&amp;h=252&amp;crop=1 1920w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/sign-thief.jpg?w=448&amp;h=252&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="443310"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/local-news/niagara-county/niagara-falls/two-more-staff-members-from-maple-avenue-elementary-in-niagara-falls-school-district-test-positive-for-covid-19/"
									>
			
				Two more staff members from Maple Avenue Elementary in Niagara Falls School District test positive for COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wivb.com/news/local-news/niagara-county/niagara-falls/two-more-staff-members-from-maple-avenue-elementary-in-niagara-falls-school-district-test-positive-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5900419"
	>
	<img
		src="https://www.wivb.com/wp-content/uploads/sites/97/2020/09/maple.jpg?w=448&#038;h=252&#038;crop=1"
		alt=""
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2020/09/maple.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/maple.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/maple.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/maple.jpg?w=448&amp;h=252&amp;crop=1 512w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/maple.jpg?w=448&amp;h=252&amp;crop=1 640w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/maple.jpg?w=448&amp;h=252&amp;crop=1 876w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/maple.jpg?w=448&amp;h=252&amp;crop=1 960w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/maple.jpg?w=448&amp;h=252&amp;crop=1 1280w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/maple.jpg?w=448&amp;h=252&amp;crop=1 1752w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/maple.jpg?w=448&amp;h=252&amp;crop=1 1920w, https://www.wivb.com/wp-content/uploads/sites/97/2020/09/maple.jpg?w=448&amp;h=252&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wivb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"afc_east","kw":"gase-says-anythings-on-the-table-with-darnolds-shoulder"}'   data-path='/5678/lin.wivb/afc_east'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-11" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="444933"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/local-news/genesee-county/small-plane-crashes-in-genesee-county/"
									>
			
				Cellino confirms Steve Barnes, niece die in Genesee County plane crash
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="445221"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/president-trump-going-to-hospital-following-positive-coronavirus-test/"
									>
			
				President Trump at Walter Reed with coronavirus; receives Remdesivir therapy
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="4981"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/weather/todays-forecast/weather-forecast/"
									>
			
				Mostly dry weekend with a limited exception
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="445383"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/new-york/gov-cuomo-to-send-president-trump-first-lady-a-new-york-cares-package/"
									>
			
				Gov. Cuomo to send President Trump, First Lady a ‘New York Cares’ package
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="179"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/watch-news-4-now/"
									>
			
				Watch News 4 Now
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="38610"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/weather/"
									>
			
				4 Warn Weather
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="4976"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/crime/"
									>
			
				Crime
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="444064"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/sports/stefon-diggs-says-bills-rookie-gabriel-davis-isnt-your-average-rookie/"
									>
			
				Stefon Diggs says Bills rookie Gabriel Davis isn&#8217;t &#8216;your average rookie&#8217;
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wivb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"afc_east","kw":"gase-says-anythings-on-the-table-with-darnolds-shoulder"}'   data-path='/5678/lin.wivb/afc_east'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="445157"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/local-news/buffalo/new-york-ag-announces-no-criminal-charges-to-be-filed-in-india-cummings-death/"
									>
			
				New York AG announces no criminal charges to be filed in India Cummings&#8217; death
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wivb.com/news/local-news/buffalo/new-york-ag-announces-no-criminal-charges-to-be-filed-in-india-cummings-death/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5904734"
	>
	<img
		src="https://www.wivb.com/wp-content/uploads/sites/97/2020/10/India-Cummings.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2020/10/India-Cummings.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/India-Cummings.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/India-Cummings.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/India-Cummings.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/India-Cummings.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/India-Cummings.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/India-Cummings.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/India-Cummings.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/India-Cummings.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/India-Cummings.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wivb.com/wp-content/uploads/sites/97/2020/10/India-Cummings.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="444933"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/local-news/genesee-county/small-plane-crashes-in-genesee-county/"
									>
			
				Cellino confirms Steve Barnes, niece die in Genesee County plane crash
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="444404"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/niagara-falls-residents-concerned-with-surge-of-gun-violence/"
									>
			
				Niagara Falls residents concerned with surge of gun violence
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="444408"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/niagara-county-sheriffs-office-looking-for-32-year-old-man-missing-from-wheatfield-treatment-facility/"
									>
			
				Niagara County Sheriff&#8217;s Office looking for 32-year-old man missing from Wheatfield treatment facility
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="444392"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/kayaker-drowns-in-niagara-falls-lake-after-overturning/"
									>
			
				Kayaker drowns in Niagara Falls lake after overturning
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="444351"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/attorneys-for-former-rep-chris-collins-request-his-prison-sentence-be-changed-to-supervised-release-due-to-covid-19/"
									>
			
				Attorneys for former Rep. Chris Collins request his prison sentence be changed to supervised release due to COVID-19
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="444269"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/local-news/niagara-county/niagara-falls/unique-therapy-gets-toddler-back-on-her-feet-while-saving-her-family-from-a-nightmare/"
									>
			
				Unique therapy gets toddler back on her feet, while saving her family from a nightmare
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wivb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"afc_east","kw":"gase-says-anythings-on-the-table-with-darnolds-shoulder"}'   data-path='/5678/lin.wivb/afc_east'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wivb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"afc_east","kw":"gase-says-anythings-on-the-table-with-darnolds-shoulder"}'   data-path='/5678/lin.wivb/afc_east'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wivb.com/" rel="home">
					<img src="https://www.wivb.com/wp-content/uploads/sites/97/2019/05/wivb_digitalbrand-min.png" srcset="https://www.wivb.com/wp-content/uploads/sites/97/2019/05/wivb_digitalbrand-min.png?w=90 90w, https://www.wivb.com/wp-content/uploads/sites/97/2019/05/wivb_digitalbrand-min.png?w=120 120w, https://www.wivb.com/wp-content/uploads/sites/97/2019/05/wivb_digitalbrand-min.png?w=180 180w, https://www.wivb.com/wp-content/uploads/sites/97/2019/05/wivb_digitalbrand-min.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WIVB" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/news4buffalo/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/news4buffalo">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/news4buffalo/">
					
<img src="https://www.wivb.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WIVBTV/featured">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wivb.com/news/local-news/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:feedback@wivb.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wivb-news-4-for-ios/id488276218?ls=1&#038;mt=8">
						<img src="https://www.wivb.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wivb.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wivb">
						<img src="https://www.wivb.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wivb.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/4-warn-weather-wivb/id935445197?ls=1&#038;mt=8">
						<img src="https://www.wivb.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wivb.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wivb.android.weather">
						<img src="https://www.wivb.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wivb.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-234"><a href="https://www.wivb.com/news/">News</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://www.wivb.com/sports/">Sports</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="https://www.wivb.com/community/contests/">Contests</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://www.wivb.com/tv-listings/">TV Listings</a></li>
<li id="menu-item-239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239"><a href="https://www.wivb.com/about-us/">About Us</a></li>
<li id="menu-item-423106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423106"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-240"><a href="https://www.wivb.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245"><a href="https://www.wivb.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://www.wivb.com/about-our-ads/">About Our Ads</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="https://www.wivb.com/closed-captioning/">Captioning Concerns</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250"><a href="https://publicfiles.fcc.gov/tv-profile/wivb-tv">WIVB FCC Public File</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a href="https://www.wivb.com/wp-content/uploads/sites/97/2020/01/EEO-Public-File-Report-2-1-2019-1-31-2020.pdf">WIVB EEO Report</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252"><a href="https://publicfiles.fcc.gov/tv-profile/wnlo">WNLO FCC Public File</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251"><a href="https://www.wivb.com/wp-content/uploads/sites/97/2020/01/EEO-Public-File-Report-2-1-2019-1-31-2020.pdf">WNLO EEO Report</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258"><a href="https://www.nexstar.tv/wp-content/uploads/2018/03/nexstar-cc-certification-on-media-letterhead.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.wivb.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wivb.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wivb.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "AFC East";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wivb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"afc_east","kw":"gase-says-anythings-on-the-table-with-darnolds-shoulder"}'   data-path='/5678/lin.wivb/afc_east'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="AFC East"
			data-logoUrl="https://www.wivb.com/wp-content/uploads/sites/97/2019/05/wivb_digitalbrand-min.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wivb.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wivb.com\/wp-json\/","nonce":"5e207b57dc","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wivb.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.wivb.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=39cc811a54aa097c1a51'></script>
<script src='https://www.wivb.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=61327a7cc8bb26b9f7c2'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wivb.com\/afc-east\/gase-says-anythings-on-the-table-with-darnolds-shoulder\/"}
</script>
<script src='https://www.wivb.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794977',post:'445376',tz:'-4',srv:'www.wivb.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794977', '445376' ]);
</script>

</body>
</html>
