
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="2ff10c66-c8de-4e43-bc31-d131ab42abd0"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wivb.com\/news\/u-s-headlines\/avenatti-arrested-for-new-alleged-crimes-while-on-bail\/" || "";
var cats = "U.S. Headlines" || "";
var bob_kw = "" || "";
var bob_desc = "LOS ANGELES (AP) \u2014 Michael Avenatti, the brash former attorney for the porn actress Stormy Daniels, was arrested for allegedly violating bail by committing multiple state and federal crimes while awaiting trial in two states, U.S. prosecutors alleged in a court document released Wednesday. Avenatti was arrested by IRS agents at a state bar court [&hellip;]" || "";
var bob_story_author = "BRIAN MELLEY, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wivb.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-K9MDWB8");</script>
<!-- End Google Tag Manager -->

	
	
	<title>Avenatti arrested for new alleged crimes while on bail | News 4 Buffalo</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News 4 Buffalo &raquo; Feed" href="https://www.wivb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News 4 Buffalo &raquo; Comments Feed" href="https://www.wivb.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wivb.com\/news\/u-s-headlines\/avenatti-arrested-for-new-alleged-crimes-while-on-bail\/","page_slug":"avenatti-arrested-for-new-alleged-crimes-while-on-bail","page_type":"story","page_category":"u_s_headlines","article_id":255641,"subpath":"\/news\/u_s__headlines"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='LOS ANGELES (AP) — Michael Avenatti, the brash former attorney for the porn actress Stormy Daniels, was arrested for allegedly violating bail by committing multiple state and federal crimes while awaiting trial in two states, U.S. prosecutors alleged in a court document released Wednesday. Avenatti was arrested by IRS agents at a state bar court [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='fV0qxQje2RqTe_ZkCmxYv9q6CI0Gd2sW6agTAnltDdQ' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wivb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1c51ae;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wivb.com/wp-includes/css/dist/block-library/style.min.css?m=1576710966g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wivb.com/_static/??-eJyVzEEOwiAQheELWca2UOjC9CzDdKgoUFJo9Pha49KNu5eXPx88ckNrqpwq1CtHLpD4WSpuQMEfr919mIFKgSWsFoMgo50bz2YeetU5Q8baVkSfxLs5wR8ebtVTYMFqJqmwQ21ZyhZZu+EnGPcmh33xqcCNa0a6f5zvPvIpXlqlzdjLYdQvDbhNdA==' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wivb.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGlmXkWACWxILc='></script>
<link rel='https://api.w.org/' href='https://www.wivb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wivb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wivb.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wivb.com/news/u-s-headlines/avenatti-arrested-for-new-alleged-crimes-while-on-bail/" />
<link rel='shortlink' href='https://www.wivb.com/?p=255641' />
<link rel="alternate" type="application/json+oembed" href="https://www.wivb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wivb.com%2Fnews%2Fu-s-headlines%2Favenatti-arrested-for-new-alleged-crimes-while-on-bail%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wivb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wivb.com%2Fnews%2Fu-s-headlines%2Favenatti-arrested-for-new-alleged-crimes-while-on-bail%2F&#038;format=xml" />
			<meta property="fb:pages" content="83900655504" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wivb.com/news/u-s-headlines/avenatti-arrested-for-new-alleged-crimes-while-on-bail/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Avenatti arrested for new alleged crimes while on bail" />
<meta property="og:url" content="https://www.wivb.com/news/u-s-headlines/avenatti-arrested-for-new-alleged-crimes-while-on-bail/" />
<meta property="og:description" content="LOS ANGELES (AP) — Michael Avenatti, the brash former attorney for the porn actress Stormy Daniels, was arrested for allegedly violating bail by committing multiple state and federal crimes while a…" />
<meta property="article:published_time" content="2020-01-15T15:50:38+00:00" />
<meta property="article:modified_time" content="2020-01-15T16:31:42+00:00" />
<meta property="og:site_name" content="News 4 Buffalo" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Michael Avenatti" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Avenatti arrested for new alleged crimes while on bail" />
<meta name="twitter:image" content="https://www.wivb.com/wp-content/uploads/sites/97/2020/01/5f10358226484fdf9f25d9fd76faa0e8.jpg?w=640" />
<meta name="twitter:image:alt" content="Michael Avenatti" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wivb.com/wp-content/uploads/sites/97/2020/01/5f10358226484fdf9f25d9fd76faa0e8.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wivb.com/wp-content/uploads/sites/97/2020/01/5f10358226484fdf9f25d9fd76faa0e8.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Avenatti arrested for new alleged crimes while on bail" />
<meta name="twitter:description" content="LOS ANGELES (AP) — Michael Avenatti, the brash former attorney for the porn actress Stormy Daniels, was arrested for allegedly violating bail by committing multiple state and federal crimes while a…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wivb.com/wp-content/uploads/sites/97/2019/06/cropped-4.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wivb.com/wp-content/uploads/sites/97/2019/06/cropped-4.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wivb.com/wp-content/uploads/sites/97/2019/06/cropped-4.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wivb.com/wp-content/uploads/sites/97/2019/06/cropped-4.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-255641 wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K9MDWB8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wivb.com/" rel="home">News 4 Buffalo</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wivb.com/" rel="home">
						<img src="https://www.wivb.com/wp-content/uploads/sites/97/2019/05/wivb_digitalbrand-min.png" alt="U.S. Headlines" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wivb.com/wp-content/uploads/sites/97/2019/05/wivb_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wivb.com/weather/">
							<span class="site-header__weather-region">Kenmore</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">38&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wivb","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"u_s_headlines","kw":"avenatti-arrested-for-new-alleged-crimes-while-on-bail"}'   data-path='/5678/lin.wivb/news/u_s__headlines'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wivb.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-117"><a href="https://www.wivb.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123"><a href="https://www.wivb.com/news/local-news/">Local News</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="https://www.wivb.com/news/crime/">Crime</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="https://www.wivb.com/news/call4action/">Call 4 Action</a></li>
	<li id="menu-item-5101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5101"><a href="https://www.wivb.com/news/capitol-bureau/">NY Capitol News</a></li>
	<li id="menu-item-5112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5112"><a href="https://www.wivb.com/news/new-york/">Around New York</a></li>
	<li id="menu-item-175790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175790"><a href="https://www.wivb.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-137065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137065"><a href="https://www.wivb.com/child-victims-act/">Child Victims Act</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="https://www.wivb.com/wake-up/mels-mutts/">Mel&#8217;s Mutts</a></li>
	<li id="menu-item-5100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5100"><a href="https://www.wivb.com/news/web-extras/">4 the Web Exclusive</a></li>
	<li id="menu-item-185799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185799"><a href="https://www.wivb.com/news/women-leading-wny/">Women Leading WNY</a></li>
	<li id="menu-item-111578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111578"><a href="https://www.wivb.com/buffalos-best/">Buffalo&#8217;s Best</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://www.wivb.com/news/national/">National</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="https://www.wivb.com/news/whats-trending/">What&#8217;s Trending</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/iran-foreign-minister-says-plane-crash-protests-due-to-lies/"
									>
			
				Iran warns Europe as diplomat says officials &#8216;lied&#8217; on crash
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wivb.com/news/iran-foreign-minister-says-plane-crash-protests-due-to-lies/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wivb.com/wp-content/uploads/sites/97/2020/01/546b34b29f764fb89c17a49680072637.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/business-as-usual-how-europes-royals-mix-work-and-duties/"
									>
			
				Business as usual? How Europe&#8217;s royals mix work and duties
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/delay-over-house-to-send-articles-of-impeachment-to-senate/"
									>
			
				Pelosi names Schiff, Nadler as prosecutors for Trump trial
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/national/bar-installs-white-claw-claw-machine/"
									>
			
				Bar installs &#8216;White Claw&#8217; claw machine
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/new-york/dozens-of-agencies-lose-access-to-dmv-photos/"
									>
			
				Dozens of agencies lose access to DMV photos
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-38612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38612"><a href="https://www.wivb.com/weather/">4 Warn Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-193382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193382"><a href="https://www.wivb.com/weather/current-radar/">Current Radar</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.wivb.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-221484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221484"><a href="https://www.wivb.com/weather/closings/">Closings 4 You</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="https://www.wivb.com/weather/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://www.wivb.com/weather/7-day-forecast/">7-Day Forecast</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://www.wivb.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="https://www.wivb.com/weather/canada/">Canadian Conditions</a></li>
	<li id="menu-item-221744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221744"><a href="https://www.wivb.com/weather/winter-weather-special-2020/">Winter Weather Special</a></li>
	<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.wivb.com/weather/science-with-stevie/">Science With Stevie</a></li>
	<li id="menu-item-221769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221769"><a href="https://www.wivb.com/weather/snowvember/">Snowvember: Five Years Later</a></li>
</ul>
</div></div></li>
<li id="menu-item-172360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172360"><a href="https://www.wivb.com/video/">Video</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132"><a href="https://www.wivb.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="https://www.wivb.com/sports/buffalo-bills/">Buffalo Bills</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="https://www.wivb.com/sports/buffalo-sabres/">Buffalo Sabres</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167"><a href="https://www.wivb.com/sports/university-at-buffalo-bulls/">UB Bulls</a></li>
	<li id="menu-item-168556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168556"><a href="https://www.wivb.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-187044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187044"><a href="https://www.wivb.com/sports/scholar-athlete/">Scholar Athlete</a></li>
	<li id="menu-item-157738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157738"><a href="https://www.wivb.com/the-big-game/">The Big Game</a></li>
	<li id="menu-item-214532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214532"><a href="https://www.wivb.com/chase-for-the-championship/">Chase for the Championship</a></li>
</ul>
</div></div></li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111"><a href="https://www.wivb.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5363"><a href="https://www.wivb.com/community/contests/">Contests</a></li>
	<li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://www.wivb.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-248000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248000"><a href="https://www.wivb.com/hidden-history/black-history-month/">Hidden History: Black History Month</a></li>
	<li id="menu-item-235955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235955"><a href="https://www.wivb.com/community/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-158443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158443"><a href="https://www.wivb.com/lifestyle/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-203163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203163"><a href="https://www.wivb.com/news/web-extras/4mented-in-wny/">4-Mented in WNY</a></li>
	<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.wivb.com/wake-up-birthdays/">Wake Up! Birthdays</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.wivb.com/buffalo-now/">Buffalo Now</a></li>
</ul>
</div></div></li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113"><a href="https://www.wivb.com/watch-live/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="https://www.wivb.com/watch-news-4-now/">Watch News 4 Now</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="https://www.wivb.com/secondary-live-stream/">Secondary Stream</a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="https://www.wivb.com/tv-listings/">TV Listings</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://www.wivb.com/cw23/">CW23</a></li>
	<li id="menu-item-201999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201999"><a href="https://www.wivb.com/live-traffic-map/">Live Traffic Map</a></li>
</ul>
</div></div></li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wivb.com/report-it/">Report It!</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="https://www.wivb.com/found-it-on-4/">Found It On 4</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109"><a href="https://www.wivb.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.wivb.com/about-us/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.wivb.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-56235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56235"><a href="https://www.wivb.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-58897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58897"><a href="https://www.wivb.com/weather/closings-and-delays/">Register/Report Closing</a></li>
	<li id="menu-item-223099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223099"><a href="https://www.wivb.com/text-alerts/">Closings 4 You Text Alerts</a></li>
	<li id="menu-item-103020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103020"><a href="https://www.wivb.com/wivb-wnlo-channel-change-faq/">Important FAQ for WIVB/WNLO Antenna Viewers</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.wivb.com/closed-captioning/">Captioning Concerns</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.wivb.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-38608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38608"><a href="https://www.wivb.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-38609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38609"><a href="https://www.wivb.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wivb.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--closings alert-banner--summary-only"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.wivb.com/weather/closings/"
				>Closings</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.wivb.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						There is currently 1 active closing. Click for more details.																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wivb","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"u_s_headlines","kw":"avenatti-arrested-for-new-alleged-crimes-while-on-bail"}'   data-path='/5678/lin.wivb/news/u_s__headlines'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-255641 feed_post type-feed_post status-publish has-post-thumbnail hentry category-u-s-headlines" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Avenatti arrested for new alleged crimes while on bail	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wivb.com/news/u-s-headlines/">U.S. Headlines</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: BRIAN MELLEY, Associated Press</p>
		
					Posted: <time datetime="2020-01-15T10:50:38-05:00">Jan 15, 2020 / 10:50 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-01-15T11:31:42-05:00">Jan 15, 2020 / 11:31 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wivb.com/wp-content/uploads/sites/97/2020/01/5f10358226484fdf9f25d9fd76faa0e8.jpg?w=2000&#038;h=1440&#038;crop=1"
		alt="Michael Avenatti"
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2020/01/5f10358226484fdf9f25d9fd76faa0e8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wivb.com/wp-content/uploads/sites/97/2020/01/5f10358226484fdf9f25d9fd76faa0e8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wivb.com/wp-content/uploads/sites/97/2020/01/5f10358226484fdf9f25d9fd76faa0e8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wivb.com/wp-content/uploads/sites/97/2020/01/5f10358226484fdf9f25d9fd76faa0e8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wivb.com/wp-content/uploads/sites/97/2020/01/5f10358226484fdf9f25d9fd76faa0e8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wivb.com/wp-content/uploads/sites/97/2020/01/5f10358226484fdf9f25d9fd76faa0e8.jpg?w=2000&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>FILE &#8211; In this May 28, 2019, file photo, California attorney Michael Avenatti leaves a courthouse in New York following a hearing. Avenatti has been rearrested for alleged bail violations, prosecutors in New York told a judge late Tuesday, Jan. 14, 2020. (AP Photo/Seth Wenig, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>LOS ANGELES (AP) — Michael Avenatti, the brash former attorney for the porn actress Stormy Daniels, was arrested for allegedly violating bail by committing multiple state and federal crimes while awaiting trial in two states, U.S. prosecutors alleged in a court document released Wednesday.</p>

<p>Avenatti was arrested by IRS agents at a state bar court hearing, where he was facing suspension of his license to practice for allegedly stealing from a client, said Thom Mrozek, spokesman for the Los Angeles U.S. Attorney’s office. </p>

<p>&#8220;Completely innocent,&#8221; Avenatti said as he was being led out of the courthouse Tuesday, according to the Daily Beast, which reported that the arrest occurred during a break in testimony.</p>

<p>Avenatti was expected to appear in federal court in Santa Ana, California, on Wednesday. </p>

<p>Court documents supporting the arrest lay out several schemes orchestrated by Avenatti to hide his assets from creditors and continue to live a lavish lifestyle amid debts surpassing $10 million. </p>

<p>&#8220;Defendant’s extensive pattern of criminal conduct and the overwhelming evidence supporting those charges demonstrate that defendant is a substantial danger to the community,” prosecutors wrote in a court document. “If allowed to remain on bond, defendant will almost certainly continue to engage in further fraudulent and obstructive conduct.” </p>

<p>Avenatti also is scheduled for trial next week in Manhattan federal court on allegations that he extorted Nike for up to $25 million. He has pleaded not guilty in that case.</p>

<p>But he also faces trial in May in Los Angeles on a 36-count indictmentthat includes allegations that he defrauded clients of millions of dollars, stiffed the IRS and committed bank fraud.</p>

<p>He has pleaded not guilty to those charges, along with allegations in a criminal case in Manhattan federal court that he ripped off ex-client Daniels of proceeds of a book deal. The second New York trial was scheduled to start in May.</p>

<p>The arrest of Avenatti marks a new low for the attorney who was flying high a year ago while in the spotlight championing Daniels case against President Donald Trump. </p>

<p>Daniels, whose real name is Stephanie Clifford, went to court to tear up a $130,000 hush money deal she said she made to cover up an affair with Trump before he was president. </p>

<p>Although Trump has denied the affair he chose not to challenge that effort, so she effectively won what she was seeking. But the president won his legal fees in successfully challenging a related defamation case that Daniels brought against him. </p>

<p>Avenatti had positioned himself as a Trump troll of sorts, attacking the president on Twitter frequently, and even flirted with running for president at one point. </p>

<p>Despite losing the Daniels defamation case, Avenatti had claimed he would eventually prevail and win her even larger lawyer fees than the nearly $300,000 she owed Trump. But Daniels hired a new lawyer to take the case and Avenatti&#8217;s own criminal legal problems began with his arrest in New York in March. </p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	</article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wivb","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"u_s_headlines","kw":"avenatti-arrested-for-new-alleged-crimes-while-on-bail"}'   data-path='/5678/lin.wivb/news/u_s__headlines'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114854"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More U.S. Headlines Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wivb.com/news/police-identify-woman-accused-of-stealing-dog-at-gunpoint/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Police identify woman accused of stealing dog at gunpoint
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-01-15T02:29:14-05:00">Jan 15, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — A woman accused of stealing a dog at gunpoint in Maryland has been identified and charged, police said.</p>
<p>Juanel Huff, 26, is in custody in Washington, D.C., Prince George's County police said in a news release Tuesday.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wivb.com/news/u-s-headlines/faa-investigating-delta-jet-fuel-dumping-on-schoolkids/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				FAA investigating Delta jet fuel-dumping on schoolkids
					</h3>
	
			<footer class="article-list__article-byline">
			by STEFANIE DAZIO, Associated Press <span class="sep">/</span> <time datetime="2020-01-15T01:10:19-05:00">Jan 15, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CUDAHY, Calif. (AP) — Federal authorities will investigate why an airliner with engine trouble dumped jet fuel over a densely populated area of Southern California while making an emergency return to the airport, dousing dozens of schoolchildren in a smelly vapor.</p>
<p>Delta Air Lines Flight 89 to Shanghai, with 181 passengers and crew on board, turned back to Los Angeles International Airport only minutes after taking off Tuesday. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wivb.com/wp-content/uploads/sites/97/2020/01/ada143b7d70f4f9f815d3f8164925977-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2020/01/ada143b7d70f4f9f815d3f8164925977-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wivb.com/wp-content/uploads/sites/97/2020/01/ada143b7d70f4f9f815d3f8164925977-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wivb.com/wp-content/uploads/sites/97/2020/01/ada143b7d70f4f9f815d3f8164925977-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wivb.com/wp-content/uploads/sites/97/2020/01/ada143b7d70f4f9f815d3f8164925977-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wivb.com/wp-content/uploads/sites/97/2020/01/ada143b7d70f4f9f815d3f8164925977-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wivb.com/wp-content/uploads/sites/97/2020/01/ada143b7d70f4f9f815d3f8164925977-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wivb.com/news/u-s-headlines/virginia-poised-for-historic-vote-on-equal-rights-amendment/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Virginia poised for historic vote on Equal Rights Amendment
					</h3>
	
			<footer class="article-list__article-byline">
			by SARAH RANKIN, Associated Press <span class="sep">/</span> <time datetime="2020-01-15T01:04:22-05:00">Jan 15, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>RICHMOND, Va. (AP) — State lawmakers are poised to take a major step toward making Virginia the critical 38th state to ratify the Equal Rights Amendment to the U.S. Constitution. </p>
<p>The Virginia House and Senate, both controlled by Democrats, are expected to advance the gender equality measure in floor votes Wednesday. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wivb.com/wp-content/uploads/sites/97/2020/01/3f76a1e29da84858a8f6bbadbc285a22.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2020/01/3f76a1e29da84858a8f6bbadbc285a22.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wivb.com/wp-content/uploads/sites/97/2020/01/3f76a1e29da84858a8f6bbadbc285a22.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wivb.com/wp-content/uploads/sites/97/2020/01/3f76a1e29da84858a8f6bbadbc285a22.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wivb.com/wp-content/uploads/sites/97/2020/01/3f76a1e29da84858a8f6bbadbc285a22.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wivb.com/wp-content/uploads/sites/97/2020/01/3f76a1e29da84858a8f6bbadbc285a22.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wivb.com/wp-content/uploads/sites/97/2020/01/3f76a1e29da84858a8f6bbadbc285a22.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wivb","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"u_s_headlines","kw":"avenatti-arrested-for-new-alleged-crimes-while-on-bail"}'   data-path='/5678/lin.wivb/news/u_s__headlines'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/weather/todays-forecast/weather-forecast/"
									>
			
				Difficult travel at times Thursday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wivb.com/weather/todays-forecast/">Today&#039;s Forecast</a> / <time datetime="2020-01-15T11:28:31-05:00">2 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wivb.com/weather/todays-forecast/weather-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wivb.com/wp-content/uploads/sites/97/2019/06/7-day-wednesday-39.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2019/06/7-day-wednesday-39.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wivb.com/wp-content/uploads/sites/97/2019/06/7-day-wednesday-39.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wivb.com/wp-content/uploads/sites/97/2019/06/7-day-wednesday-39.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wivb.com/wp-content/uploads/sites/97/2019/06/7-day-wednesday-39.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wivb.com/wp-content/uploads/sites/97/2019/06/7-day-wednesday-39.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wivb.com/wp-content/uploads/sites/97/2019/06/7-day-wednesday-39.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/local-news/erie-county/poloncarz-to-speak-in-front-of-house-budget-committee/"
									>
			
				Poloncarz to speak in front of House Budget Committee
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wivb.com/news/local-news/erie-county/">Erie County</a> / <time datetime="2020-01-15T06:58:39-05:00">5 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wivb.com/news/local-news/erie-county/poloncarz-to-speak-in-front-of-house-budget-committee/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wivb.com/wp-content/uploads/sites/97/2016/07/poloncarz1_39124911_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="poloncarz_193026"
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2016/07/poloncarz1_39124911_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wivb.com/wp-content/uploads/sites/97/2016/07/poloncarz1_39124911_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wivb.com/wp-content/uploads/sites/97/2016/07/poloncarz1_39124911_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wivb.com/wp-content/uploads/sites/97/2016/07/poloncarz1_39124911_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wivb.com/wp-content/uploads/sites/97/2016/07/poloncarz1_39124911_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wivb.com/wp-content/uploads/sites/97/2016/07/poloncarz1_39124911_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/new-york/dozens-of-agencies-lose-access-to-dmv-photos/"
									>
			
				Dozens of agencies lose access to DMV photos
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wivb.com/news/new-york/">Around New York State</a> / <time datetime="2020-01-14T22:22:45-05:00">13 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wivb.com/news/new-york/dozens-of-agencies-lose-access-to-dmv-photos/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wivb.com/wp-content/uploads/sites/97/2020/01/Green-light-law-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2020/01/Green-light-law-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.wivb.com/wp-content/uploads/sites/97/2020/01/Green-light-law-1.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.wivb.com/wp-content/uploads/sites/97/2020/01/Green-light-law-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wivb.com/wp-content/uploads/sites/97/2020/01/Green-light-law-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wivb.com/wp-content/uploads/sites/97/2020/01/Green-light-law-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wivb.com/wp-content/uploads/sites/97/2020/01/Green-light-law-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/new-york/gov-cuomo-to-travel-to-puerto-rico-after-earthquakes-strike-island/"
									>
			
				Gov. Cuomo to travel to Puerto Rico after earthquakes strike island
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wivb.com/news/new-york/">Around New York State</a> / <time datetime="2020-01-14T17:04:31-05:00">18 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wivb.com/news/new-york/gov-cuomo-to-travel-to-puerto-rico-after-earthquakes-strike-island/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wivb.com/wp-content/uploads/sites/97/2020/01/Cuomo-in-PR.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2020/01/Cuomo-in-PR.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wivb.com/wp-content/uploads/sites/97/2020/01/Cuomo-in-PR.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wivb.com/wp-content/uploads/sites/97/2020/01/Cuomo-in-PR.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wivb.com/wp-content/uploads/sites/97/2020/01/Cuomo-in-PR.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wivb.com/wp-content/uploads/sites/97/2020/01/Cuomo-in-PR.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wivb.com/wp-content/uploads/sites/97/2020/01/Cuomo-in-PR.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wivb","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"u_s_headlines","kw":"avenatti-arrested-for-new-alleged-crimes-while-on-bail"}'   data-path='/5678/lin.wivb/news/u_s__headlines'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-11" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
					data-carousel-duration="0"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/weather/todays-forecast/weather-forecast/"
									>
			
				Difficult travel at times Thursday
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/new-york/a-look-at-bail-reform-law-driver-in-crash-that-killed-buff-state-grad-walks-free/"
									>
			
				A look at Bail Reform Law: Driver in crash that killed Buff State grad walks free
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/top-stories/family-upset-after-suspect-in-dwi-crash-that-killed-buffalo-state-grad-walks-free-following-arraignment/"
									>
			
				Family upset after no bail set, suspect released in DWI crash that killed Buffalo State grad
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/weather/"
									>
			
				4 Warn Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/local-news/wyoming-county/arcade-man-charged-with-refusing-to-call-911-for-victim-of-fatal-overdose/"
									>
			
				Arcade man charged with refusing to call 911 for victim of fatal overdose
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/new-york/dozens-of-agencies-lose-access-to-dmv-photos/"
									>
			
				Dozens of agencies lose access to DMV photos
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/watch-news-4-now/"
									>
			
				Watch News 4 Now
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="7"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/infant-dies-after-being-attacked-by-family-dog-in-dayton-home/"
									>
			
				Infant dies after being attacked by family dog in Dayton home
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/local-news/erie-county/bills-fans-seek-help-finding-ashes-pendants-lost-at-game/"
									>
			
				Bills fans seek help finding ashes pendant lost at game
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wivb.com/news/local-news/erie-county/bills-fans-seek-help-finding-ashes-pendants-lost-at-game/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wivb.com/wp-content/uploads/sites/97/2019/12/Heart-Pendant.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wivb.com/wp-content/uploads/sites/97/2019/12/Heart-Pendant.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wivb.com/wp-content/uploads/sites/97/2019/12/Heart-Pendant.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wivb.com/wp-content/uploads/sites/97/2019/12/Heart-Pendant.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wivb.com/wp-content/uploads/sites/97/2019/12/Heart-Pendant.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wivb.com/wp-content/uploads/sites/97/2019/12/Heart-Pendant.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wivb.com/wp-content/uploads/sites/97/2019/12/Heart-Pendant.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/buffalo-man-sues-police-officers-after-being-hit-by-cruiser-on-new-years-day-2017/"
									>
			
				Buffalo man sues police officers after being hit by cruiser on New Year&#8217;s Day 2017
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/call4action/tenants-rights-get-a-boost-with-reform-of-state-law/"
									>
			
				Tenants’ rights get a boost with reform of state law
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/former-tesla-workers-describe-hostile-workplace-at-buffalo-facility/"
									>
			
				Former Tesla workers describe hostile workplace at Buffalo facility
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/gowanda-man-will-sue-cops-over-illegal-search-and-seizure/"
									>
			
				Gowanda man will sue cops over ‘illegal search and seizure’
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/end-of-life-dreams-studied-at-hospice-buffalo/"
									>
			
				End of life dreams studied at Hospice Buffalo
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wivb.com/news/josh-allen-beyond-the-field/"
									>
			
				News 4 sits down with Bills QB Josh Allen: &#8216;I&#8217;m going to try to be as good of a person I can off the field&#8217;
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

			</div>


		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wivb","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"u_s_headlines","kw":"avenatti-arrested-for-new-alleged-crimes-while-on-bail"}'   data-path='/5678/lin.wivb/news/u_s__headlines'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wivb","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"u_s_headlines","kw":"avenatti-arrested-for-new-alleged-crimes-while-on-bail"}'   data-path='/5678/lin.wivb/news/u_s__headlines'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wivb.com/" rel="home">
				<img src="https://www.wivb.com/wp-content/uploads/sites/97/2019/05/wivb_digitalbrand-min.png" alt="WIVB" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/news4buffalo/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/news4buffalo">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/news4buffalo/">
					<img src="https://www.wivb.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WIVBTV/featured">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wivb.com/news/local-news/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:feedback@wivb.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wivb-news-4-for-ios/id488276218?ls=1&#038;mt=8">
						<img src="https://www.wivb.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wivb">
						<img src="https://www.wivb.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/4-warn-weather-wivb/id935445197?ls=1&#038;mt=8">
						<img src="https://www.wivb.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wivb.android.weather">
						<img src="https://www.wivb.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-234"><a href="https://www.wivb.com/news/">News</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://www.wivb.com/sports/">Sports</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="https://www.wivb.com/community/contests/">Contests</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://www.wivb.com/tv-listings/">TV Listings</a></li>
<li id="menu-item-239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239"><a href="https://www.wivb.com/about-us/">About Us</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-240"><a href="https://www.wivb.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245"><a href="https://www.wivb.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://www.wivb.com/about-our-ads/">About Our Ads</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="https://www.wivb.com/closed-captioning/">Captioning Concerns</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250"><a href="https://publicfiles.fcc.gov/tv-profile/wivb-tv">FCC Public File</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a href="https://www.wivb.com/wivb/wp-content/uploads/sites/97/2019/06/EEO-Report-for-WIVB-WNLO-2-1-18-to-1-31-19_1549036523567_69958297_ver1.0.pdf">EEO Report</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252"><a href="https://publicfiles.fcc.gov/tv-profile/wnlo">WNLO FCC Public File</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251"><a href="https://media.wivb.com/nxs-wivbtv-media-us-east-1/document_dev/2019/02/01/EEO%20Report%20for%20WIVB-WNLO%202-1-18%20to%201-31-19_1549036523567_69958297_ver1.0.pdf">WNLO EEO Report</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="https://publicfiles.fcc.gov/tv-profile/wivb-tv/programs-list/">Children&#8217;s TV Programming Report</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258"><a href="https://www.nexstar.tv/wp-content/uploads/2018/03/nexstar-cc-certification-on-media-letterhead.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wivb.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "U.S. Headlines";
	_sf_async_config.authors = "BRIAN MELLEY, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wivb","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"u_s_headlines","kw":"avenatti-arrested-for-new-alleged-crimes-while-on-bail"}'   data-path='/5678/lin.wivb/news/u_s__headlines'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wivb.com\/wp-json\/","nonce":"af8d4027bd","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.wivb.com/_static/??-eJydjEkSgyAQAD8UQWXTQypvGWBIoBCVpZLnB4+55trV3fR9DD6Z2CwWGgqFww8Zz4alks0nEsqNdsXsqWKqtL5w62LCT6mQqYn+orr5aK/6GXcNkczCOlgkGCdhZrCOzk1Et2Qj/jGFXL3ppRil1hKV5aLfDVs0Z7/Xx3afhFpWxuWqwhceKEyj'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wivb.com/wp-includes/js/wp-embed.min.js?m=1576710968g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162794977',post:'255641',tz:'-5',srv:'www.wivb.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794977', '255641' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSVcDAFJMEgwQEENMTllhWgxSXzk\/BzkbSg==","queueTime":0,"applicationTime":509,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
